<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/3-skills-influencing-customer-s-thinking" />
<link rel="shortlink" href="/node/7702" />
<link rel="shortcut icon" href="https://salesandmarketing.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes" />
  
  <title>3 Skills for Influencing the Customer’s Thinking | salesandmarketing.com</title>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/3-skills-influencing-customer-s-thinking" />
<link rel="shortlink" href="/node/7702" />
<link rel="shortcut icon" href="https://salesandmarketing.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes" />
  <style type="text/css" media="all">
@import url("https://salesandmarketing.com/modules/system/system.base.css");
@import url("https://salesandmarketing.com/modules/system/system.menus.css");
@import url("https://salesandmarketing.com/modules/system/system.messages.css");
@import url("https://salesandmarketing.com/modules/system/system.theme.css");
</style>
<style type="text/css" media="all">
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/default.css");
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/style1.css");
@import url("https://salesandmarketing.com/sites/all/modules/adaptive_image/css/adaptive-image.css");
@import url("https://salesandmarketing.com/modules/comment/comment.css");
@import url("https://salesandmarketing.com/sites/all/modules/date/date_api/date.css");
@import url("https://salesandmarketing.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css");
@import url("https://salesandmarketing.com/modules/field/theme/field.css");
@import url("https://salesandmarketing.com/modules/node/node.css");
@import url("https://salesandmarketing.com/modules/search/search.css");
@import url("https://salesandmarketing.com/modules/user/user.css");
@import url("https://salesandmarketing.com/sites/all/modules/views/css/views.css");
@import url("https://salesandmarketing.com/sites/all/modules/ckeditor/css/ckeditor.css");
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/custom.css");
</style>
<style type="text/css" media="all">
@import url("https://salesandmarketing.com/sites/all/modules/ctools/css/ctools.css");
@import url("https://salesandmarketing.com/sites/all/modules/lightbox2/css/lightbox.css");
@import url("https://salesandmarketing.com/sites/all/modules/popup/popup.css");
@import url("https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/meanmenu.min.css");
</style>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/drupal.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/lightbox2/js/lightbox.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/popup/popup.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/google_analytics/googleanalytics.js?q5558i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-18314541-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/superfish.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/scripts.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/cufon-yui.js?q5558i"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/Bebas_Neue_400.font.js?q5558i"></script>
<script type="text/javascript">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</script>
 <!-- <script type='text/javascript' src='https://lakewoodmediagroup.net/adserver/www/delivery/spcjs.php?id=3&amp;block=1&amp;target=_blank'></script> -->
     
  <style type="text/css">
  body { font-family: Georgia, "Times New Roman", Times, serif; font-size: 0.7em; } 
</style>
  
<style type="text/css">
  
      #page-wrapper { width: 1020px; }
	.width-wrapper { width: 1020px; }
  
/*-- No Sidebars --*/  
  
  body.no-sidebars #main-content { 
    width: 1020px; 
  }
  
/*-- Two Sidebars --*/  
  
  body.two-sidebars #main-content { 
    width: 530px; 
	margin: 0 -690px 0 160px; 
  }

  body.two-sidebars #main-content-inner { 
    padding: 0px 10px; 
  }

  body.two-sidebars .sidebar-first { 
    margin-left: 0;
    margin-right: -160px;
    width: 160px; 
  }

  body.two-sidebars .sidebar-second { 
    margin-left: 690px;
    margin-right: -1020px;
    width: 330px; 
  }

/*-- Left Sidebar --*/  

  body.sidebar-first #main-content-inner { 
    padding: 0px 10px; 
  }

  body.sidebar-first #main-content { 
    width: 860px;
    margin-left: 160px; 
    margin-right: -1020px; 
  }
  
  body.sidebar-first .sidebar-first { 
    margin-left: 0;
    margin-right: -160px;
    width: 160px; 
  }
  
/*-- Right Sidebar --*/  

  body.sidebar-second #main-content-inner { 
    padding: 0px 10px; 
  }
  
  body.sidebar-second #main-content { 
    width: 690px;
	margin-left: 0;
    margin-right: -690px; 
  }
  
  body.sidebar-second .sidebar-second { 
    margin-left: 690px;
    margin-right: -1020px;
    width: 330px; 
  }

</style>

<!--  
    <script type="text/javascript">	  
      Cufon.replace('h1.title, h2.title, h3.title, h3.slogan, h1.name a, #main-menu li a');
    </script>
-->
<!-- Global site tag (gtag.js) - AdWords: 943001036 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-943001036"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-943001036');
</script>
<link href="https://fonts.googleapis.com/css?family=Lora|Oswald|Teko:300,400" rel="stylesheet" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<!--
<script type='text/javascript' src='../unitegallery/package/unitegallery/js/unitegallery.min.js'></script> 
<link rel='stylesheet' href='../unitegallery/package/unitegallery/css/unite-gallery.css' type='text/css' /> 
<script type='text/javascript' src='../unitegallery/package/unitegallery/themes/default/ug-theme-default.js'></script> 
<link rel='stylesheet' href='../unitegallery/package/unitegallery/themes/default/ug-theme-default.css' type='text/css' /> 

<script type="text/javascript" src="https://salesandmarketing.com/expandablebanners/expandablebanners.js"></script>

<script type="text/javascript">

	var squaretopleft = ExpandableBanners.banner("squaretopleft", "https://lakewoodmediagroup.net/adserver/www/images/36bf5267930b47a2151842e680bc08c1.jpg");
	squaretopleft.animated = true;
	squaretopleft.setDirection('down', 'left'); 
	squaretopleft.expandOnClick = false;

if (document.addEventListener) {
document.addEventListener("DOMContentLoaded",function(){documentReady=true;});}
else if (!window.onload) window.onload = function(){documentReady=true;}

</script>

<style type="text/css">
#cornerpagepeel {
position:absolute;
top:0px;
right:0px;
z-index:100;}

#squaretopleft_b {
   top: 0px !important ;
}

</style>
-->  
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-7702 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
 
        

<!-- Navigation -->  
    
<div id="body-inner" class="clearfix"><div id="body-inner-inner" class="clearfix">

  <div id="page-wrapper"><div id="page-wrapper-inner">
  
  <!-- Navigation -->
          <div id="navigation-menu"><div class="navigation-menu-inner clearfix">
          <div class="region region-navigation-menu">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">
  
   
        <h3 class="title block-title">Features</h3>
    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/content/advertise-brand-your-customers-and-prospects-know">Advertise</a></li>
<li class="leaf"><a href="https://partners.salesandmarketing.com/" target="_blank">Media Kit</a></li>
<li class="leaf"><a href="/content/subscriptions">Subscribe</a></li>
<li class="last leaf"><a href="/rss/articles/all" target="_blank">RSS</a></li>
</ul>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
      </div></div></div>
    
<!-- User Menu -->	
         
      <div id="user-menu"><div class="user-menu-inner clearfix">	
                  <div id="search-box">
              <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">
  
   
    
  <div class="content">
    <form action="/content/3-skills-influencing-customer-s-thinking" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Type search term..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_ZWzaggjT-LYKPX5vxV9lE6ADsMnbTEXBFdTZ3rm0QM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-14" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="social-media-icons">
<a href="https://twitter.com/SalesMktMgmt" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-twitter.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="https://www.facebook.com/Sales-Marketing-Management-1013747338717165/" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-facebook.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="http://www.linkedin.com/groups?home=&amp;gid=2526610&amp;trk=anet_ug_hm" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-linkedin.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="http://www.youtube.com/user/SalesMarketingMgmt" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-youtube.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a>
</div>
  </div>

</div></div> <!-- /block-inner, /block -->  </div>
 
          </div>       
            
        
		        
      </div></div>
        
<!-- Header --> 
    <div id="header-wrapper"><div class="header-wrapper-inner clearfix">
    
              <div id="site-logo">
          <a href="/"><img src="https://salesandmarketing.com/sites/default/files/sales-and-marketing-logo-2012.jpg" alt="" /></a>
        </div>
            
            
         
      
<!-- Header -->	    
       
        <div id="header">
           <div class="region region-header">
    <div id="block-block-11" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="header-leaderboard">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="19" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
        </div>
        
            
<!-- Main Menu -->	    
       
        <div id="main-menu">
           <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">
  
   
        <h3 class="title block-title">Main menu</h3>
    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/content/advertise-brand-your-customers-and-prospects-know">Advertise</a></li>
<li class="leaf"><a href="/archive">Archives</a></li>
<li class="leaf"><a href="/landing/closers">Closers</a></li>
<li class="leaf"><a href="/lift/">Lift</a></li>
<li class="leaf"><a href="/landing/engage" title="by Hinda">Engage</a></li>
<li class="leaf"><a href="/content/digital-issue">Digital Issues</a></li>
<li class="leaf"><a href="/directories">Directories</a></li>
<li class="leaf"><a href="/webinars">Free Webinars</a></li>
<li class="leaf"><a href="/smmconnect">SMMConnect</a></li>
<li class="leaf"><a href="/content/subscriptions">Subscribe</a></li>
<li class="last leaf"><a href="/content/smm-monitor-enewsletter">eNews</a></li>
</ul>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
        </div>
            
    
    </div></div><!-- /header-wrapper -->
   
<!-- Middle Wrapper -->  
    <div id="middle-wrapper"><div class="middle-wrapper-inner clearfix">	
	 
      <div id="main-content" class="clearfix"><div id="main-content-inner" class="main-equal">
              
           
      
                        <div class="tabs"></div>                <h1 class="title page-title">3 Skills for Influencing the Customer’s Thinking</h1>                <div class="content-top">  <div class="region region-content-top">
    <div id="block-block-28" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <!--/*
  *
  * Revive Adserver Interstitial or Floating DHTML Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://lakewoodmediagroup.net/adserver/www/delivery/al.php?zoneid=45&target=_blank&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=2&closetime=30&padding=2&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>
  </div>

</div></div> <!-- /block-inner, /block -->  </div>
</div>        <div id="node-7702" class="node node-article node-promoted clearfix" about="/content/3-skills-influencing-customer-s-thinking" typeof="sioc:Item foaf:Document"><div class="node-inner">
    
      
    <div class="full-node">
              <div class="submitted">
          <!-- <span property="dc:date dc:created" content="2020-02-13T17:53:25-06:00" datatype="xsd:dateTime">Thu, 02/13/2020 - 17:53</span> by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/paulnolan" typeof="sioc:UserAccount" property="foaf:name" datatype="">paulnolan</span></span> -->
          <span property="dc:date dc:created" content="2020-02-13T17:53:25-06:00" datatype="xsd:dateTime">Thu, 02/13/2020 - 17:53</span>        </div>  
          
         
            <div class="content clearfix">
          <div class="field field-name-field-author field-type-text field-label-inline clearfix"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Andrea Grodnitzky</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The sales professional has the job of encouraging the customer to become comfortable with the idea of committing to a product or a service. The problem, however, is that making this commitment has become a high-stakes challenge because today’s buying decisions represent more risk to the buyer for three reasons:</p>
<p>Current economic indicators portend difficult times ahead. Consider the <a href="https://data.oecd.org/leadind/business-confidence-index-bci.htm" rel="nofollow">Business Confidence Index</a>, which is at its lowest point in more than three years. This elevated anxiety likely stems from geopolitical concerns reflected in the <a href="https://www.policyuncertainty.com/index.html" rel="nofollow">Global Economic Policy Uncertainty Index</a>, which reached its highest-recorded point this year.</p>
<p>C-Suite decision makers are under pressure to maintain a short-term focus on achieving the next quarter’s business targets. In fact, <a href="https://ir.lib.uwo.ca/cgi/viewcontent.cgi?article=5400&amp;context=etd" rel="nofollow">research from The University of Western Ontario</a> shows that “roughly 80 percent of managers admit that they would willingly sacrifice long-term performance to smooth earnings or meet a short-term earnings target.”  </p>
<p>CEO tenures are shrinking. As a result, leaders are focused on initiatives with immediate and certain results. Research from <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=1107422" rel="nofollow">The Journal of Corporate Finance</a> shows that CEO tenures have halved over the past two decades.</p>
<p>With so many powerful influences weighing on the customer’s psyche, modern professionals need <a href="https://www.richardson.com/sales-training-effectiveness/?utm_campaign=guest-blogs-2020&amp;utm_source=referral&amp;utm_medium=salesandmarketing" rel="nofollow">sales training</a> that empowers them to enter the sales dialogue with an equally strong set of influential tools.</p>
<p>Here, we examine the three most effective skills for influencing the customer’s thinking and driving buying decisions. We show how to use these <a href="https://www.richardson.com/sales-training-programs/advanced-consultative-selling-training-program/?utm_campaign=guest-blogs-2020&amp;utm_source=referral&amp;utm_medium=salesandmarketing" rel="nofollow">advanced skills</a> and why they matter in the high-stakes conditions underpinning nearly all selling opportunities today.</p>
<p><strong>Use Accessible Language</strong></p>
<p>Products and services are becoming more complex. Ordinary kitchen appliances boast Wi-Fi connectivity. Home thermostats operate on predictive analytics. Therefore, discussions of today’s products and services are also becoming more complex. The sales professional’s vocabulary is changing as they position digitally transformative solutions. Too often, the value of these solutions becomes obscured by technical language. Sales professionals need to be mindful of this tendency. They need to rely on nontechnical language. </p>
<p>The value of this approach is evident in research examining how participants gauged an author’s credibility. Their results showed that “technical language use negatively affected authors’ integrity and the credibility.” Jargon and technical language often appear as an attempt to distract or overwhelm the listener. Clear, direct communication in accessible language is effective because it is honest and free of pretension. Adopting this communication style means being specific in observations. Doing so shows the customer that the sales professional is attentive to details. Moreover, specificity gives more direction to the conversation because the sales professional and the customer can address underlying challenges rather than vague, surface-level issues. </p>
<p>Some sales professionals may hesitate to use simple language, fearing that it will make the solution — and themselves — appear unsophisticated. However, additional research shows us why this should not be a concern. Princeton University professor Daniel M. Oppenheimer explored what happens when people use needlessly long words. His work, published in <a href="https://onlinelibrary.wiley.com/doi/epdf/10.1002/acp.1178?referrer_access_token=4redimhewTJ_0DftkvfE904keas67K9QMdWULTWMo8M5NHwAJQ7vWS3jdGCUM68dV8JyhI1ST42iUgdquCdyZXSr9AxOpvoFyU_6E6fb6ci4MHm6s5k1BsVpPUMkeexwOEVElRiNp8Ukdrgk7GImqQ%3D%3D" rel="nofollow">Applied Cognitive Psychology,</a> shows that “the use of overly complex words leads to lower evaluations of a text’s author.” This finding offers an important takeaway: sales professionals should use simple, accessible language in their written and oral communication. </p>
<p><strong>Address Risk Directly</strong></p>
<p>Risk is present in all buying decisions. The buyer fears loss of reputation among the stakeholders if the solution fails. They fear the scrutiny that comes from implementing a solution. These risks are real. Attempting to dismiss them with assurances of success only diminishes the trust that is essential to a business relationship. The better solution is to normalize risk.</p>
<p>The challenge is that one’s baseline for “normal” is often characterized by ideal outcomes, according to research published in the research journal <a href="https://philpapers.org/rec/BEANPD" rel="nofollow">Cognition</a>. This tendency to expect the best is what Karen Cerulo, professor of psychology at Rutgers University, calls “positive asymmetry.” In short: too many expect too much. Therefore, it is the sales professional’s job to cite and discuss the inescapable risks present in any solution. Sales professionals must illustrate that the risks involved are acceptable, given expected benefits. Moreover, the choice to not move forward and remain with the status quo carries its own risk.</p>
<p>The sales professional should reduce the customer’s fear and anxiety by adopting a tone that allows concerns to be discussed openly. As the discussion unfolds, the customer will become more comfortable with the change involved in adopting the solution. This characteristic of selling is the priming effect at work. The priming effect is the practice of using a stimulus now to prompt an idea later.</p>
<p>As discussions of risk surface, sales professionals must be prepared to propose a clear path through challenges. Discussions of risk without recommendations only ring alarm bells, inciting fear. The result is unnecessary delays that kill the deal. The purpose of identifying problems is to clarify challenges and create solutions. If the sales professional only cites problems, they appear as if they’re stoking fears and attempting to incite anxiety in the customer. </p>
<p><strong>Ask Reflective Questions</strong></p>
<p>A question is the most effective way to both understand someone’s perspective and shape their thinking. The customer’s answer offers detail that is critical to properly positioning the solution later. Moreover, the mere act of answering a question can incite a phenomenon in which the customer becomes more likely to act on the solution. Research published in the Journal of Applied Psychology and the American Psychological Foundation found that asking people questions increased their likelihood of voting and donating blood.</p>
<p>However, time with the customer is limited. Therefore, the questions must be part of a strategy. The most effective way to shape this strategy is with “reflection questions,” which encourage the customer to think more deeply about the topic and fully consider the sales professional’s viewpoint.</p>
<p>These questions serve both parties. The sales professional learns more about what matters to the customer. At the same time, the customer is engaging in an exercise designed to help them crystalize their understanding of the challenges and goals they’re facing. Reflection questions fall into five main categories:<br />
	 </p>
<ul>
<li>Reactions - What are your thoughts on this approach?</li>
<li>Relevance - How does this solution affect your business?</li>
<li>Viability - How does this solution fit into your business model? </li>
<li>Value vs. Risk - What would be the value of this to your business?</li>
<li>Reservations - What hesitations do you have with regard to this solution?</li>
</ul>
<p> <br />
	Reflection questions are a targeted way to check with the customer that the solution capabilities are resonating with their needs. Moreover, these questions go further than simply asking, “How does that sound?” because they are specific and lead to details that the sales professional can seize on.</p>
<p><strong>The Bottom Line</strong></p>
<p>Economic uncertainty, pressure to deliver near-term results, and shortened leadership tenures all weigh on the <a href="https://www.richardson.com/sales-resources/buyers-journey/?utm_campaign=guest-blogs-2020&amp;utm_source=referral&amp;utm_medium=salesandmarketing" rel="nofollow">buyer’s decision making</a>. Overcoming these factors means coming to the sales dialogue prepared with ways to align the customer to new ways of thinking. Simple language, open discussions of risk, and reflection questions are three ways to do so.</p>
<p><em>Andrea Grodnitzky is chief marketing officer at <a href="https://www.richardson.com/" rel="nofollow">Richardson</a>, a global sales training company.</em></p>
</div></div></div>      </div>
    
              <div class="taxonomy">
	              </div>
	        
            
          
    </div>
  
    
</div></div> <!-- /node-inner, /node -->
 
                  
              </div></div>
      
      	    <div class="sidebar-first clearfix main-equal"><div class="sidebar-first-inner">
            <div class="region region-sidebar-first">
    <div id="block-block-15" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Current Issue</h3>
    
  <div class="content">
    <div id="digital-edition-block">
	<div style="text-align: center; margin-top: 0px;">
<p class="views-field-created" style="margin: 0px;">Click to view the current issue:</p>
<iframe frameborder="1" height="170" scrolling="no" src="https://pubs.royle.com/reports/getCover.php?popup=true&amp;isz=small&amp;m=21656" width="130"></iframe>
<p class="views-field-created" style="margin: 0px;"><strong><a href="/subscriptions">Click here to subscribe today!</a></strong></p>
	</div>
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-editor_s_notebook_-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Editor's Notebook </h3>
    
  <div class="content">
    <div class="view view-editor-s-notebook- view-id-editor_s_notebook_ view-display-id-block view-dom-id-7f58e26e9ddd2ab118bf4cf54790082c">
            <div class="view-header">
      <div><img alt="Paul Nolan" src="/drupal759/sites/default/files/small_paul_nolan3.png" /></div>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <h5><a href="/content/more-high-tech-takes">More high-tech takes</a></h5>  </div>  
  <div class="views-field views-field-field-feed-item-description">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>This issue’s cover feature on artificial intelligence (AI) marks the second straight issue that we have focused our cover story on technology. Our last issue of 2019 looked at how 5G technology will change how sales reps and marketing professionals do their jobs.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/content/more-high-tech-takes">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-engage-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Engage (...by Hinda)</h3>
    
  <div class="content">
    <div class="view view-engage view-id-engage view-display-id-block view-dom-id-6311bd828e9407bfb4c4696bd31c24aa">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div>        <h5><a href="/content/judging-book-its-cover">Judging a book by its cover</a></h5>  </div>  
  <div class="views-field views-field-body">        <p class="field-content">You invested countless hours planning and executing the perfect sales incentive program. The awards selection captured attention immediately. The...</p>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/content/judging-book-its-cover">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-49" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Micro Coaching Videos</h3>
    
  <div class="content">
    <p><img alt="" src="/sites/default/files/images/tim-hagen.jpg" style="height:120px; margin-bottom:4px; margin-top:4px; width:120px" /></p>
<p>Click to view Micro Coaching Videos with Tim Hagen:</p>
<ol style="margin: 0px; padding:0px;">
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Coaching Sales People”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Coaching to Sales Forecast”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Price Objections”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="https://salesandmarketing.com/content/micro-coaching-videos-tim-hagen">...all videos</a></li>
</ol>

  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-closers-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Closers (...by Canon)</h3>
    
  <div class="content">
    <div class="view view-closers view-id-closers view-display-id-block view-dom-id-4033874c6db30ec6654c4c1d0f02171d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div>        <h5><a href="/content/5-trends-gaining-more-customer-insight">5 trends in gaining more customer insight</a></h5>  </div>  
  <div class="views-field views-field-body">        <p class="field-content">All trends point to 2020 being more focused on the B2B customer, with data and insights as the key to understanding their needs. Marketing and sales...</p>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/content/5-trends-gaining-more-customer-insight">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-lift-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Lift (...by Seiko)</h3>
    
  <div class="content">
    <div class="view view-lift view-id-lift view-display-id-block view-dom-id-e5e9a316bf9a22c1a37ffacac19c7deb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/landing/lift/content/signals-that-sales-managers-send-with-rewards"><img class="adaptive-image" typeof="foaf:Image" src="https://salesandmarketing.com/sites/default/files/styles/adaptive_image/adaptive-image/public/field/image/2017_09_Page_26_Image_0002_1_0_1.jpg?itok=jqOcLehx" alt="Tim Houlihan" /></a></div>  </div>  
  <div>        <h5><a href="/landing/lift/content/signals-that-sales-managers-send-with-rewards">Signals that sales managers send with rewards</a></h5>  </div>  
  <div class="views-field views-field-body">        <p class="field-content">Sales reps and rewards go hand in hand. Managers use rewards because they reliably deliver recognition and motivation. However, one often overlooked...</p>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/landing/lift/content/signals-that-sales-managers-send-with-rewards">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
	    </div></div>
      	  
      	    <div class="sidebar-second clearfix main-equal"><div class="sidebar-second-inner">
            <div class="region region-sidebar-second">
    <div id="block-block-5" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="square-banner">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="17" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-16" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Free Whitepapers</h3>
    
  <div class="content">
    <div class="view-header">
	<div class="whitepaper-block">
<!--/* OpenX Javascript Tag v2.8.7 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lakewoodmediagroup.net/adserver/www/delivery/ajs.php':'http://lakewoodmediagroup.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=69&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>	</div>
	<div class="whitepaper-block">
<!--/* OpenX Javascript Tag v2.8.7 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lakewoodmediagroup.net/adserver/www/delivery/ajs.php':'http://lakewoodmediagroup.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=69&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>	</div>
	<div class="whitepaper-block">
<!--/* OpenX Javascript Tag v2.8.7 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lakewoodmediagroup.net/adserver/www/delivery/ajs.php':'http://lakewoodmediagroup.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=69&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>	</div>
<!--  MATCHLOGIC  --><!--
<script type="text/javascript" src="http://jsc.madisonlogic.com/jsc?pub=222&pgr=445&tgt=1970&src=2873&layrf=5837&astmask=21"></script>
--></div>
<hr />  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-18" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">SMMConnect Webinar Sponsorships</h3>
    
  <div class="content">
    <div style="background-color:#ffffc0; margin-bottom:0px; margin-left:0px; margin-right:0px; margin-top:20px; padding:6px 4px 4px 4px; width:290px">
<p>Learn about SMM's Webinar opportunities:</p>
<p class="rtecenter"><a href="https://www.salesandmarketing.com/content/advertise" rel="nofollow"><img alt="" src="/sites/default/files/smm_connect_LG_video.jpg" style="height:139px; margin:4px 10px; width:240px" /></a></p>
</div>
  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-3" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="square-banner">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="18" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
	    </div></div>
        
    </div></div><!-- /middle-wrapper --> 
      <div id="bottom-banner-region"><div class="bottom-banner-region-inner clearfix">
	    		  <div class="user-region bottom-banner">
		    <div class="user-region-inner">
                <div class="region region-bottom-banner">
    <div id="block-block-10" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <p><div id="bottom-leaderboard" style="margin: 6px;"><br />
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="20" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div></p>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
		    </div>
		  </div>
       </div></div><!-- End of Bottom Banner Region -->
    
        
<!-- Bottom User Regions -->
     
  </div></div><!-- page-wrapper -->
  
<!-- The All Knowing All Seeing Footer Block -->
      
</div></div>  
  
    
</body>
</html>  
