<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/three-sales-strategies-engage-your-new-executive-buyer" />
<link rel="shortlink" href="/node/7857" />
<link rel="shortcut icon" href="https://salesandmarketing.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes" />
  
  <title>Three Sales Strategies to Engage Your New Executive Buyer | salesandmarketing.com</title>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/three-sales-strategies-engage-your-new-executive-buyer" />
<link rel="shortlink" href="/node/7857" />
<link rel="shortcut icon" href="https://salesandmarketing.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes" />
  <style type="text/css" media="all">
@import url("https://salesandmarketing.com/modules/system/system.base.css");
@import url("https://salesandmarketing.com/modules/system/system.menus.css");
@import url("https://salesandmarketing.com/modules/system/system.messages.css");
@import url("https://salesandmarketing.com/modules/system/system.theme.css");
</style>
<style type="text/css" media="all">
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/default.css");
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/style1.css");
@import url("https://salesandmarketing.com/sites/all/modules/adaptive_image/css/adaptive-image.css");
@import url("https://salesandmarketing.com/modules/comment/comment.css");
@import url("https://salesandmarketing.com/sites/all/modules/date/date_api/date.css");
@import url("https://salesandmarketing.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css");
@import url("https://salesandmarketing.com/modules/field/theme/field.css");
@import url("https://salesandmarketing.com/modules/node/node.css");
@import url("https://salesandmarketing.com/modules/search/search.css");
@import url("https://salesandmarketing.com/modules/user/user.css");
@import url("https://salesandmarketing.com/sites/all/modules/views/css/views.css");
@import url("https://salesandmarketing.com/sites/all/modules/ckeditor/css/ckeditor.css");
@import url("https://salesandmarketing.com/sites/all/themes/starboard/css/custom.css");
</style>
<style type="text/css" media="all">
@import url("https://salesandmarketing.com/sites/all/modules/ctools/css/ctools.css");
@import url("https://salesandmarketing.com/sites/all/modules/lightbox2/css/lightbox.css");
@import url("https://salesandmarketing.com/sites/all/modules/popup/popup.css");
@import url("https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/meanmenu.min.css");
</style>
  <script type="text/javascript" defer="defer" src="https://salesandmarketing.com/sites/default/files/google_tag/google_tag_manager/google_tag.script.js?qizfgs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.8.3"></script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://salesandmarketing.com/misc/drupal.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/lightbox2/js/lightbox.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/popup/popup.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/modules/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/superfish.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/scripts.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/cufon-yui.js?qizfgs"></script>
<script type="text/javascript" src="https://salesandmarketing.com/sites/all/themes/starboard/js/Bebas_Neue_400.font.js?qizfgs"></script>
<script type="text/javascript">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</script>
 <!-- <script type='text/javascript' src='https://lakewoodmediagroup.net/adserver/www/delivery/spcjs.php?id=3&amp;block=1&amp;target=_blank'></script> -->
     
  <style type="text/css">
  body { font-family: Georgia, "Times New Roman", Times, serif; font-size: 0.7em; } 
</style>
  
<style type="text/css">
  
      #page-wrapper { width: 1020px; }
	.width-wrapper { width: 1020px; }
  
/*-- No Sidebars --*/  
  
  body.no-sidebars #main-content { 
    width: 1020px; 
  }
  
/*-- Two Sidebars --*/  
  
  body.two-sidebars #main-content { 
    width: 530px; 
	margin: 0 -690px 0 160px; 
  }

  body.two-sidebars #main-content-inner { 
    padding: 0px 10px; 
  }

  body.two-sidebars .sidebar-first { 
    margin-left: 0;
    margin-right: -160px;
    width: 160px; 
  }

  body.two-sidebars .sidebar-second { 
    margin-left: 690px;
    margin-right: -1020px;
    width: 330px; 
  }

/*-- Left Sidebar --*/  

  body.sidebar-first #main-content-inner { 
    padding: 0px 10px; 
  }

  body.sidebar-first #main-content { 
    width: 860px;
    margin-left: 160px; 
    margin-right: -1020px; 
  }
  
  body.sidebar-first .sidebar-first { 
    margin-left: 0;
    margin-right: -160px;
    width: 160px; 
  }
  
/*-- Right Sidebar --*/  

  body.sidebar-second #main-content-inner { 
    padding: 0px 10px; 
  }
  
  body.sidebar-second #main-content { 
    width: 690px;
	margin-left: 0;
    margin-right: -690px; 
  }
  
  body.sidebar-second .sidebar-second { 
    margin-left: 690px;
    margin-right: -1020px;
    width: 330px; 
  }

</style>

<!--  
    <script type="text/javascript">	  
      Cufon.replace('h1.title, h2.title, h3.title, h3.slogan, h1.name a, #main-menu li a');
    </script>
-->
<!-- Global site tag (gtag.js) - AdWords: 943001036 -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-943001036"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-943001036');
</script>
-->
<link href="https://fonts.googleapis.com/css?family=Lora|Oswald|Teko:300,400" rel="stylesheet" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<!--
<script type='text/javascript' src='../unitegallery/package/unitegallery/js/unitegallery.min.js'></script> 
<link rel='stylesheet' href='../unitegallery/package/unitegallery/css/unite-gallery.css' type='text/css' /> 
<script type='text/javascript' src='../unitegallery/package/unitegallery/themes/default/ug-theme-default.js'></script> 
<link rel='stylesheet' href='../unitegallery/package/unitegallery/themes/default/ug-theme-default.css' type='text/css' /> 

<script type="text/javascript" src="https://salesandmarketing.com/expandablebanners/expandablebanners.js"></script>

<script type="text/javascript">

	var squaretopleft = ExpandableBanners.banner("squaretopleft", "https://lakewoodmediagroup.net/adserver/www/images/36bf5267930b47a2151842e680bc08c1.jpg");
	squaretopleft.animated = true;
	squaretopleft.setDirection('down', 'left'); 
	squaretopleft.expandOnClick = false;

if (document.addEventListener) {
document.addEventListener("DOMContentLoaded",function(){documentReady=true;});}
else if (!window.onload) window.onload = function(){documentReady=true;}

</script>

<style type="text/css">
#cornerpagepeel {
position:absolute;
top:0px;
right:0px;
z-index:100;}

#squaretopleft_b {
   top: 0px !important ;
}

</style>
-->  
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-7857 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
 
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FXS9T5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      

<!-- Navigation -->  
    
<div id="body-inner" class="clearfix"><div id="body-inner-inner" class="clearfix">

  <div id="page-wrapper"><div id="page-wrapper-inner">
  
  <!-- Navigation -->
          <div id="navigation-menu"><div class="navigation-menu-inner clearfix">
          <div class="region region-navigation-menu">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">
  
   
        <h3 class="title block-title">Features</h3>
    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/content/advertise-brand-your-customers-and-prospects-know">Advertise</a></li>
<li class="leaf"><a href="https://partners.salesandmarketing.com/" target="_blank">Media Kit</a></li>
<li class="leaf"><a href="/content/subscriptions">Subscribe</a></li>
<li class="last leaf"><a href="/rss/articles/all" target="_blank">RSS</a></li>
</ul>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
      </div></div></div>
    
<!-- User Menu -->	
         
      <div id="user-menu"><div class="user-menu-inner clearfix">	
                  <div id="search-box">
              <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">
  
   
    
  <div class="content">
    <form action="/content/three-sales-strategies-engage-your-new-executive-buyer" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Type search term..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5mi1kyg-Bj_kicJPF_0k7Yrs7riC8JGN5KnUVg-TYaM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-14" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="social-media-icons">
<a href="https://twitter.com/SalesMktMgmt" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-twitter.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="https://www.facebook.com/Sales-Marketing-Management-1013747338717165/" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-facebook.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="http://www.linkedin.com/groups?home=&amp;gid=2526610&amp;trk=anet_ug_hm" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-linkedin.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a><a href="http://www.youtube.com/user/SalesMarketingMgmt" target="_blank" rel="nofollow"><img alt="" src="/sites/default/files/social-mini-youtube.png" style="border-style:solid; border-width:0px; height:36px; margin:4px; width:35px" /></a>
</div>
  </div>

</div></div> <!-- /block-inner, /block -->  </div>
 
          </div>       
            
        
		        
      </div></div>
        
<!-- Header --> 
    <div id="header-wrapper"><div class="header-wrapper-inner clearfix">
    
              <div id="site-logo">
          <a href="/"><img src="https://salesandmarketing.com/sites/default/files/sales-and-marketing-logo-2012.jpg" alt="" /></a>
        </div>
            
            
         
      
<!-- Header -->	    
       
        <div id="header">
           <div class="region region-header">
    <div id="block-block-11" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="header-leaderboard">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="19" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
        </div>
        
            
<!-- Main Menu -->	    
       
        <div id="main-menu">
           <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">
  
   
        <h3 class="title block-title">Main menu</h3>
    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/content/advertise-brand-your-customers-and-prospects-know">Advertise</a></li>
<li class="leaf"><a href="/archive">Archives</a></li>
<li class="leaf"><a href="/landing/closers">Closers</a></li>
<li class="leaf"><a href="/lift/">Lift</a></li>
<li class="leaf"><a href="/landing/engage" title="by Hinda">Engage</a></li>
<li class="leaf"><a href="/content/digital-issue">Digital Issues</a></li>
<li class="leaf"><a href="/ima-directory">Directory</a></li>
<li class="leaf"><a href="/webinars">Free Webinars</a></li>
<li class="leaf"><a href="/content/smmconnect">SMMConnect</a></li>
<li class="last leaf"><a href="/content/subscriptions">Subscribe</a></li>
</ul>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
        </div>
          
      
<!-- Header Banner 970 -->	    
       
        <div id="header-banner-970">
           <div class="region region-header-banner-970">
    <div id="block-block-53" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="header-leaderboard-new">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="132" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
        </div>
         
    
    </div></div><!-- /header-wrapper -->
   
<!-- Middle Wrapper -->  
    <div id="middle-wrapper"><div class="middle-wrapper-inner clearfix">	
	 
      <div id="main-content" class="clearfix"><div id="main-content-inner" class="main-equal">
              
           
      
                        <div class="tabs"></div>                <h1 class="title page-title">Three Sales Strategies to Engage Your New Executive Buyer</h1>                <div class="content-top">  <div class="region region-content-top">
    <div id="block-block-28" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <!-- Revive Adserver Interstitial or Floating DHTML Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://lakewoodmediagroup.net/adserver/www/delivery/al.php?zoneid=45&target=_blank&layerstyle=simple&align=center&valign=top&padding=2&padding=2&shifth=0&shiftv=275&closebutton=t&bordercolor=000000&nobg=t';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>

  </div>

</div></div> <!-- /block-inner, /block -->  </div>
</div>        <div id="node-7857" class="node node-article node-promoted clearfix" about="/content/three-sales-strategies-engage-your-new-executive-buyer" typeof="sioc:Item foaf:Document"><div class="node-inner">
    
      
    <div class="full-node">
              <div class="submitted">
          <!-- <span property="dc:date dc:created" content="2020-11-09T07:46:58-06:00" datatype="xsd:dateTime">Mon, 11/09/2020 - 07:46</span> by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/paulnolan" typeof="sioc:UserAccount" property="foaf:name" datatype="">paulnolan</span></span> -->
          <span property="dc:date dc:created" content="2020-11-09T07:46:58-06:00" datatype="xsd:dateTime">Mon, 11/09/2020 - 07:46</span>        </div>  
          
         
            <div class="content clearfix">
          <div class="field field-name-field-author field-type-text field-label-inline clearfix"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Thiago Sa Friere</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>With the shift to a remote workplace, sales reps and account executives are engaging with the C-suite. From prospecting to discovery and demo calls, executives like CEOs and CFOs have become not just a name on an invite, but an active participant with plenty of questions and unique problems to solve. </p>
<p>Chorus.ai has seen this firsthand; our data of millions of sales calls shows C-suite participation is currently up an average of <a href="https://www.chorus.ai/blog/selling-to-csuite-twb" rel="nofollow">80% compared to Q1</a> in months like January and February, with the executives joining 92% more meetings.</p>
<p>Here’s how the sales team should handle calls now that the C-suite is actively involved.</p>
<p><strong>Get the Executive Talking</strong></p>
<p>Sales reps must consistently practice the art of storytelling and active listening, but giving plenty of room for the chief experience officer (CXO) to speak is crucial. Our research has found CXOs talk 8.5% more in Closed-Won deals, which means reps and AEs should prioritize listening for pain points and problems rather than speak at length on something assumed.</p>
<p>While reps should always have researched their prospect, reviewed notes and call recordings, you don’t need to have a laundry list of talking points that can make the discussion feel sterile and cold. Let the conversation flow and seek out moments of engagement to get the CXO speaking freely. We’ve found, as a best practice, deals that progress have most often included five engaging questions from a rep to a CXO during the meeting. </p>
<p><strong>Dive Into the Demo, Not the Deck</strong></p>
<p>A deck is a common tactic to overview the discussion and personalize slides to the buyer, but this method hasn’t proven to be the most effective for closed-won opportunities. If your sales team and solutions team have heavily personalized a strong deck, it may be worthwhile to present to your technical buyer, but our data proves demos are highly regarded for an executive audience. On average, CEOs and CFOs spend 42% more time seeing demos than technical CXOs – but to be convincing, these demos shouldn’t be generic. </p>
<p>The top-performing sales reps are telling 20% more stories than average performers, and 68% of these include <a href="https://www.chorus.ai/blog/sales-coaching-data-twb" rel="nofollow">concrete social proof</a>. Neither demo nor deck is an opportunity to “do what we’ve always done.” Instead, reinvest in the voice of the customer so the buyer feels heard and understood, while using hard data to prove how the product solves pain points for others. <br />
	Understand the buyer’s focus on ROI</p>
<p><strong>Mind the CFO</strong></p>
<p>One of the new, most active participants in the C-suite is the CFO. Sales reps will need to closely examine their presentation and talk-track for this persona, ensuring points of ROI are discussed and numbers are accurate. And while it may seem counterintuitive, it’s important to spotlight use-cases or opportunities that directly affect the executive, even if it’s not part of the “normal” talk-track. </p>
<p><a href="https://www.chorus.ai/blog/the-daily-briefing-05-26-20" rel="nofollow">In an interview</a> with Chorus CEO Jim Benton and Lauren Bailey, Founder of Factor8 and #GirlsClub, Lauren shared, “I love selling to sales leaders because they love the pitch. The CFO has no tolerance for that. Answer their questions directly. They’re not going to go on the long winding journey with you.” </p>
<p>CFOs are less focused on the platform capabilities and features for practitioners and instead need a clear talk-track which emphasizes ROI and why your product is business-critical.<br />
	Embrace your new buyer persona rather than shy away</p>
<p>Speaking confidently to the C-suite takes practice, collaboration and coaching, especially as many sales reps may have been previously focused on director and VP-level buyers. But the pandemic has changed the way we all do business; diving into the new practices with enthusiasm and diligence can help all reps rise above the challenge. </p>
<p><a href="https://www.linkedin.com/in/thiagosafreire/" rel="nofollow">Thiago Sa Friere</a>, a native from Brazil, is the current CRO at <a href="https://www.chorus.ai/?" rel="nofollow">Chorus</a>, a leading conversation intelligence platform, where he oversees the global customer success, implementation, rev ops, sales, solutions engineering and technical support team.</p>
</div></div></div>      </div>
    
              <div class="taxonomy">
	              </div>
	        
            
          
    </div>
  
    
</div></div> <!-- /node-inner, /node -->
 
        <div class="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-61" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div class="clearfix content_sponsor_text teaser">
<div>Special Report...<br />
		 </div>
<div style="float:right; padding:4px"><a href="/sites/default/files/SMM-Motivating-Remote-Teams.pdf" target="_blank"><img src="/sites/default/files/Motivating-Remote-Teams-cover.jpg" style="border-style:solid; border-width:0px; float:right; height:202px; margin:4px 10px; width:150px" /></a></div>
<h2><a href="/sites/default/files/SMM-Motivating-Remote-Teams.pdf" target="_blank">Keeping Remote Workers Engaged and Motivated</a></h2>
<div class="teaser-content">
<p>As companies implement long-term or even permanent WFH policies, managers need to consider how to keep remote workers on track, recognize accomplishments and maintain a strong corporate culture.</p>
<ul class="rteindent1">
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/managing-peak-performance-remote-worker-world">Managing for peak performance in a remote worker world</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/new-job-title-work-home-era">A new job title for the work-from-home era</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/wfh-isn-t-fit-everyone">WFH isn’t a fit for everyone</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/note-strong-leadership">A note for strong leadership</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/keeping-close-channel-partners">Keeping close to channel partners</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/compensation-strategies-keeping-salespeople-engaged">Compensation strategies for keeping salespeople engaged</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/bold-predictions-about-what-wfh-will-beget">Bold predictions about what WFH will beget</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/tap-brakes-wfh-strategizing">Tap the brakes on WFH strategizing</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/covid-forces-change-performance-measurements">COVID forces change to performance measurements</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/re-energizing-sales-efforts-virtual-world">Re-energizing sales efforts in a virtual world</a></u></span></li>
<li><span style="font-size:14px"><u><a href="https://salesandmarketing.com/content/technology-can-improve-your-recognition-efforts">Technology can improve your recognition efforts</a></u></span></li>
</ul>
<p> </p>
<p><u><a href="/sites/default/files/SMM-Motivating-Remote-Teams.pdf" target="_blank"><span style="color:#2980b9">Download the complete PDF report...</span></a></u></p>
</div>
</div>
  </div>

</div></div> <!-- /block-inner, /block -->  </div>
</div>          
              </div></div>
      
      	    <div class="sidebar-first clearfix main-equal"><div class="sidebar-first-inner">
            <div class="region region-sidebar-first">
    <div id="block-block-55" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Special Reports</h3>
    
  <div class="content">
    <div id="digital-edition-block">
	<div style="text-align: center; margin-top: 0px;">
<a href="/sites/default/files/SMM_Special_Health-Final.pdf" target="_blank"><img src="/sites/default/files/SMM_Special_Health_P1.jpg" style="border-style:solid; border-width:0px; height:202px; margin:auto; width:125px" /></a>
<p class="views-field-created" style="margin: 0px;"><strong><a href="/sites/default/files/SMM_Special_Health-Final.pdf">Click to read today!</a></strong></p>
	</div>
	<div style="text-align: center; margin-top: 20px;">
<a href="/sites/default/files/2020-06_SMM-Pandemic-Pricing.pdf" target="_blank"><img src="/sites/default/files/2020-06_SMM-Pandemic-Pricing.jpg" style="border-style:solid; border-width:0px; margin:auto; width:125px" /></a>
<p class="views-field-created" style="margin: 0px;"><strong><a href="/sites/default/files/2020-06_SMM-Pandemic-Pricing.pdf">Click to read today!</a></strong></p>
	</div>
	<div style="text-align: center; margin-top: 20px;">
<a href="/sites/default/files/2020-06_SMM-Next-Special-3_MR.pdf" target="_blank"><img src="/sites/default/files/2020-06_SMM-Next-Special-3_MR.JPG" style="border-style:solid; border-width:0px; margin:auto; width:125px" /></a>
<p class="views-field-created" style="margin: 0px;"><strong><a href="/sites/default/files/2020-06_SMM-Next-Special-3_MR.pdf">Click to read today!</a></strong></p>
	</div>
       <div style="text-align: center; margin-top: 20px;">
<a href="https://salesandmarketing.com/sites/default/files/2020-04_covid-coverstory.pdf" target="_blank"><img src="https://salesandmarketing.com/sites/default/files/2020-04_covid-coverstory_cover.jpg" style="border-style:solid; border-width:0px; margin:auto; width:125px" /></a>
<p class="views-field-created" style="margin: 0px;"><strong><a href="https://salesandmarketing.com/sites/default/files/2020-04_covid-coverstory.pdf">Click to read today!</a></strong></p>
	</div>
       <div style="text-align: center; margin-top: 20px;">
<a href="https://salesandmarketing.com/sites/default/files/SMM_next-covid-19_report.pdf" target="_blank"><img src="https://salesandmarketing.com/sites/default/files/SMM_next-covid-19_report.jpg" style="border-style:solid; border-width:0px; margin:auto; width:125px" /></a>
<p class="views-field-created" style="margin: 0px;"><strong><a href="https://salesandmarketing.com/sites/default/files/SMM_next-covid-19_report.pdf">Click to read today!</a></strong></p>
	</div>
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-15" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Current Issue</h3>
    
  <div class="content">
    <div id="digital-edition-block">
	<div style="text-align: center; margin-top: 0px;">
<p class="views-field-created" style="margin: 0px;">Click to view the current issue:</p>
<iframe frameborder="1" height="170" scrolling="no" src="https://pubs.royle.com/reports/getCover.php?popup=true&amp;isz=small&amp;m=21656" width="130"></iframe>
<p class="views-field-created" style="margin: 0px;"><strong><a href="/subscriptions">Click here to subscribe today!</a></strong></p>
	</div>
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-editor_s_notebook_-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Editor's Notebook </h3>
    
  <div class="content">
    <div class="view view-editor-s-notebook- view-id-editor_s_notebook_ view-display-id-block view-dom-id-ce29b22042aea72088f37b9d33ec2c0f">
            <div class="view-header">
      <div><img alt="Paul Nolan" src="/sites/default/files/small_paul_nolan3.png" /></div>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <h5><a href="/content/communicate-connect">Communicate to connect</a></h5>  </div>  
  <div class="views-field views-field-field-feed-item-description">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>As this issue’s content came together, it seemed more appropriate than ever to use questions for headlines and introductory paragraphs. The COVID-19 outbreak has left most of us with more questions than answers, and the answers we get change weekly or even more rapidly.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/content/communicate-connect">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-engage-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Engage</h3>
    
  <div class="content">
    <div class="view view-engage view-id-engage view-display-id-block view-dom-id-54784015593550afedbe8f730b954cac">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div>        <h5><a href="/content/judging-book-its-cover">Judging a book by its cover</a></h5>  </div>  
  <div class="views-field views-field-body">        <p class="field-content">You invested countless hours planning and executing the perfect sales incentive program. The awards selection captured attention immediately. The...</p>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/content/judging-book-its-cover">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-49" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Micro Coaching Videos</h3>
    
  <div class="content">
    <p><img alt="" src="/sites/default/files/images/tim-hagen.jpg" style="height:120px; margin-bottom:4px; margin-top:4px; width:120px" /></p>
<p>Click to view Micro Coaching Videos with Tim Hagen:</p>
<ol style="margin: 0px; padding:0px;">
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Coaching Sales People”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Coaching to Sales Forecast”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="/content/micro-coaching-videos-tim-hagen">“Price Objections”</a></li>
	<li style="margin: 4px 0px; padding:0px;"><a href="https://salesandmarketing.com/content/micro-coaching-videos-tim-hagen">...all videos</a></li>
</ol>

  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-closers-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Closers (...by Sony)</h3>
    
  <div class="content">
    <div class="view view-closers view-id-closers view-display-id-block view-dom-id-9d698348e6b98df03da9c3da0629fa83">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/landing/closers/how-work-home-changes-management"><img class="adaptive-image" typeof="foaf:Image" src="https://salesandmarketing.com/sites/default/files/styles/adaptive_image/adaptive-image/public/field/image/LauraVanderkam_highres.jpg?itok=GAmLEW3I" alt="Laura Vanderkam" title="Laura Vanderkam" /></a></div>  </div>  
  <div>        <h5><a href="/landing/closers/how-work-home-changes-management">How work from home changes management</a></h5>  </div>  
  <div class="views-field views-field-body-1">        <div class="field-content"><p>In the WFH environment, managers would be wise to manage to the task, not the clock, says Laura Vanderkam, author of “The New Corner Office: How the Most Successful People Work From Home.” Read our Q&amp;A.</p>
</div>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/landing/closers/how-work-home-changes-management">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-views-lift-block" class="block block-views"><div class="block-inner">
  
   
        <h3 class="title block-title">Lift (...by Seiko)</h3>
    
  <div class="content">
    <div class="view view-lift view-id-lift view-display-id-block view-dom-id-1aeec8dc1252b68e2597a738e8b27b7c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/landing/lift/content/value-fresh-starts"><img class="adaptive-image" typeof="foaf:Image" src="https://salesandmarketing.com/sites/default/files/styles/adaptive_image/adaptive-image/public/field/image/tim_houlihan-new-1_1.jpg?itok=8t15maJL" alt="" /></a></div>  </div>  
  <div>        <h5><a href="/landing/lift/content/value-fresh-starts">The value of fresh starts</a></h5>  </div>  
  <div class="views-field views-field-body">        <p class="field-content">How important are end-of-month/quarter/year dates for sales revenues? On one level, they’re everything. Deadlines drive activity. On another level,...</p>  </div>  
  <div class="views-field views-field-view-node">        <span class="field-content"><a href="/landing/lift/content/value-fresh-starts">continue >></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
	    </div></div>
      	  
      	    <div class="sidebar-second clearfix main-equal"><div class="sidebar-second-inner">
            <div class="region region-sidebar-second">
    <div id="block-block-52" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="square-banner">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="134" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-5" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="square-banner">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="17" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-16" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Free Whitepapers</h3>
    
  <div class="content">
    <div class="view-header">
<div class="whitepaper-block">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
<div class="whitepaper-block">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
<div class="whitepaper-block">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
<hr />  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-18" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">SMMConnect Webinar Sponsorships</h3>
    
  <div class="content">
    <div style="background-color:#ffffc0; margin-bottom:0px; margin-left:0px; margin-right:0px; margin-top:20px; padding:6px 4px 4px 4px; width:290px">
<p>Learn about SMM's Webinar opportunities:</p>
<p class="rtecenter"><a href="https://www.salesandmarketing.com/content/advertise" rel="nofollow"><img alt="" src="/sites/default/files/smm_connect_LG_video.jpg" style="height:139px; margin:4px 10px; width:240px" /></a></p>
</div>
  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-3" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <div id="square-banner">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="18" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>  </div>

</div></div> <!-- /block-inner, /block --><div id="block-block-54" class="block block-block"><div class="block-inner">
  
   
        <h3 class="title block-title">Digital Sponsors</h3>
    
  <div class="content">
    <div id="sponsor_square">
<div class="rTable">
<div class="rTableRow">
<div class="rTableCell">
<!--  #1  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
 <div class="rTableCell">
<!--  #2  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
</div> 
<div class="rTableRow">
<div class="rTableCell">
 <!--  #3  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
<div class="rTableCell">
<!--  #4  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
<div class="rTableRow">
<div class="rTableCell">
<!--  #5  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
 
</div>
<div class="rTableCell">
<!--  #6  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
 
</div>
</div>
<div class="rTableRow">
<div class="rTableCell">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
 
</div>
<div class="rTableCell">
<!--  #8  -->
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Rich Media - Doubleclick) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="129" data-revive-ct0="%c" data-revive-block="1" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div> 
</div>
</div>
</div>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
	    </div></div>
        
    </div></div><!-- /middle-wrapper --> 
      <div id="bottom-banner-region"><div class="bottom-banner-region-inner clearfix">
	    		  <div class="user-region bottom-banner">
		    <div class="user-region-inner">
                <div class="region region-bottom-banner">
    <div id="block-block-10" class="block block-block"><div class="block-inner">
  
   
    
  <div class="content">
    <p><div id="bottom-leaderboard" style="margin: 6px;"><br />
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="133" data-revive-ct0="%c" data-revive-id="dcbec4825db37d56bd016bbf96fff086"></ins>
<script async src="//lakewoodmediagroup.net/adserver/www/delivery/asyncjs.php"></script>
</div></p>  </div>

</div></div> <!-- /block-inner, /block -->  </div>
		    </div>
		  </div>
       </div></div><!-- End of Bottom Banner Region -->
    
        
<!-- Bottom User Regions -->
     
  </div></div><!-- page-wrapper -->
  
<!-- The All Knowing All Seeing Footer Block -->
      
</div></div>  
  
    
</body>
</html>  
